Opel Grandland X Club Italia: il Forum

Il primo forum italiano dedicato al nuovo SUV Opel, per condividere le proprie esperienze e le proprie impressioni

Benvenuti in "Opel Grandland X Club Italia", primo Forum italiano dedicato al SUV di Casa Opel. REGISTRATEVI e restate in contatto con noi!
Benvenuto a bordo Ospite. Aspettiamo i tuoi contributi sul Forum
Il Forum dà il benvenuto all'ultimo utente registrato: Daniela Guizzardi
Il Forum è attivo da 2334 giorni
È attivo il Gruppo Telegram del Forum. Iscriviti cliccando su questo link oppure https://t.me/grandlandxclubitalia
E' disponibile l'adesivo del Forum. Clicca qui per vedere come acquistare una o più copie
E' possibile aggiornare gratuitamente le mappe ed il firmware del proprio navigatore seguendo le istruzioni riportate in questo post
Cliccate su questo link per accedere alla mappa interattiva degli iscritti al Forum
Grandland X Club: un sito-contenitore di informazioni certe e documentate postate su questo Forum
Dal PORTALE è possibile visualizzare tutti gli ultimi interventi degli utenti
E' possibile raggiungere il Forum anche digitando direttamente l'indirizzo https://www.grandlandxclubitalia.com
Aiutaci a mantenere il Forum completo di tutte le caratteristiche avanzate. Dai un contributo volontario via PayPal cliccando su questo link
+6
billy54
supermissle
stevenari
R. Daneel Olivaw
mauro66
MaurizioC
10 partecipanti

    Problema sistema antinquinamento

    avatar
    MaurizioC
    CAPORALE
    CAPORALE


    Messaggi : 4
    Data d'iscrizione : 26.07.19
    Età : 52
    Località Località : Venezia

    Problema sistema antinquinamento Empty Problema sistema antinquinamento

    Messaggio Da MaurizioC Ven 26 Lug 2019, 10:12

    Avendo percorso circa 10.000 Km con la mia Grandland X a gasolio 6.2 ho dovuto rabboccare il serbatoio AD Blue. Dopo averlo fatto si è spenta la spia relativa. Però dopo circa 100 Km la spia si è accesa nuovamente. Ho provveduto a riempire con ulteriori 2 litri circa di AD Blue, fino a completa rabbocco ma da quel momento la spia di allarme è sempre rimasta accesa. Ho portato la macchina in officina autorizzata, la quale però con diagnostica non ha riscontrato nessuna anomalia e mi ha semplicemente detto che si sarebbe spenta da sola. Purtoppo il segnala rimane acceso e mi indica che tra circa 900 Km non sarà più possibile avviare il motore. Tra pochi giorni dovrò recarmi all'estero per le ferie e percorrerò sicuramente più di 900 Km e rischio quindi di rimanere a piedi.

    Qualcuno ha avuto problemi analoghi? come avete risolto?

    Grazie Maurizio

    A Nadir1967 piace questo messaggio.

    avatar
    mauro66
    CAPITANO
    CAPITANO


    Messaggi : 278
    Data d'iscrizione : 12.02.19
    Età : 57
    Località Località : Alessandria

    Problema sistema antinquinamento Empty Re: Problema sistema antinquinamento

    Messaggio Da mauro66 Ven 26 Lug 2019, 10:59

    Rivolgiti alla concessionaria o contatta Opel italia , non ha senso la spia si spegne da sola....

    Dimenticavo , io quando ho fatto il pieno di adblue a circa 10000km ho messo 11 l di adblue


    _________________

    MAURO


    PRIMA                                                                        ADESSO

    Problema sistema antinquinamento Glx11Problema sistema antinquinamento C5ar10






    GRANDLAND X 1.5 ECOTEC S&S AT8 INNOVATION MOONSTONE GRAY
    Barre longitudinali al tetto, opel eye, plug pack 2, open&start, fari full led AFL, park&go, ruota di scorta ridotta
    R. Daneel Olivaw
    R. Daneel Olivaw
    AMMINISTRATORE
    AMMINISTRATORE


    Messaggi : 1769
    Data d'iscrizione : 19.12.17
    Età : 57
    Località Località : Lombardia

    Problema sistema antinquinamento Empty Re: Problema sistema antinquinamento

    Messaggio Da R. Daneel Olivaw Ven 26 Lug 2019, 16:34

    mauro66 ha scritto:Rivolgiti alla concessionaria o contatta Opel italia , non ha senso la spia si spegne da sola....
    Dimenticavo , io quando ho fatto il pieno di adblue a circa 10000km ho messo 11 l di adblue
    Confermo quanto detto da @mauro66: sia per l'andare in officina, sia per la quantità di AdBlue rabboccato.

    2 litri sono troppo pochi: l'auto non ha un indicatore che dica qualcosa tipo "rabbocca che ne manca un po'": quando ti dice di rabboccare è perchè l'AdBlue sta finendo e, in tal caso, dalle varie esperienze, ce ne stà tra i 10 e i 15 litri.
    Con 2 litri si è, come dire, appena appena inumidito la bocca... :thumbup:


    _________________





    Gianfranco | Varese | Classe 1966
    Problema sistema antinquinamento Gl-x11Grandland Innovation 1.6 120cv S&S
    Pearl White | Opel Eye | Full LED | Winter Pack | All Road Pack & Cerchi 18"
    Plug Pack 2 | Versatility Pack | Sight&Light Pack | Barre longitudinali
    Ricarica Wireless | Ruotino
    Problema sistema antinquinamento Z11Fiero di aver guidato Zafira 2.0 DTI Elegance
    per 17 anni e 385.600 km di avventure e soddisfazioni a motore illibato!

    avatar
    MaurizioC
    CAPORALE
    CAPORALE


    Messaggi : 4
    Data d'iscrizione : 26.07.19
    Età : 52
    Località Località : Venezia

    Problema sistema antinquinamento Empty Re: Problema sistema antinquinamento

    Messaggio Da MaurizioC Lun 29 Lug 2019, 08:49

    In effetti ho scritto male. Inizialmente ho inserito 10 litri e la spia si è spenta. Poi dopo circa 100 Km si è nuovamente accesa allora ho rabboccato con ulteriori 2 litri fino a bordo. Da quel momento la spia è sempre rimasta accesa. Ho percorso circa altri 400 Km ma la spia è sempre accesa e mi segnala che tra 700 Km non si avvierà più. Nel frattempo ho portato l'auto in officina autorizzata che facendo la diagnostica non ha riscontrato nessuna anomalia. Adesso ho prenotato un intervento presso la sede di acquisto ma dovrò aspettare alcuni giorni. Vi farò sapere.
    R. Daneel Olivaw
    R. Daneel Olivaw
    AMMINISTRATORE
    AMMINISTRATORE


    Messaggi : 1769
    Data d'iscrizione : 19.12.17
    Età : 57
    Località Località : Lombardia

    Problema sistema antinquinamento Empty Re: Problema sistema antinquinamento

    Messaggio Da R. Daneel Olivaw Lun 29 Lug 2019, 15:43

    Forse gli è rimasto un codice d'errore in memoria che deve essere resettato...
    Facci sapere come va a finire.


    _________________





    Gianfranco | Varese | Classe 1966
    Problema sistema antinquinamento Gl-x11Grandland Innovation 1.6 120cv S&S
    Pearl White | Opel Eye | Full LED | Winter Pack | All Road Pack & Cerchi 18"
    Plug Pack 2 | Versatility Pack | Sight&Light Pack | Barre longitudinali
    Ricarica Wireless | Ruotino
    Problema sistema antinquinamento Z11Fiero di aver guidato Zafira 2.0 DTI Elegance
    per 17 anni e 385.600 km di avventure e soddisfazioni a motore illibato!

    avatar
    MaurizioC
    CAPORALE
    CAPORALE


    Messaggi : 4
    Data d'iscrizione : 26.07.19
    Età : 52
    Località Località : Venezia

    Problema sistema antinquinamento Empty Re: Problema sistema antinquinamento

    Messaggio Da MaurizioC Mer 18 Set 2019, 16:45

    Con ritardo. In effetti come scritto da Daneel è stata resettata la centralina e l'errore è scomparso. Da verificare se al prossimo rifornimento di AD Blue si ripeterà.
    avatar
    stevenari
    CAPORALE
    CAPORALE


    Messaggi : 2
    Data d'iscrizione : 18.10.19
    Età : 54
    Località Località : Treviglio

    Problema sistema antinquinamento Empty Re: Problema sistema antinquinamento

    Messaggio Da stevenari Mar 22 Ott 2019, 15:36

    MaurizioC ha scritto:Con ritardo. In effetti come scritto da Daneel è stata resettata la centralina e l'errore è scomparso. Da verificare se al prossimo rifornimento di AD Blue si ripeterà.
    Settembre primo giro, reset e riprogrammazione della centralina. Oggi, secondo giro. Spero la risolvano.  Di sicuro dopo l'accensione della spia, succede che con il primo saliscendi (tipo cavalcavia) mi parte anche il countdown dei k, prima dell'impedimento dell'accensione.
    Vi farò sapere.


    _________________
    GrandLand 1.5 Business ECO 255/55 R18  :smile:
    avatar
    supermissle
    SERGENTE
    SERGENTE


    Messaggi : 33
    Data d'iscrizione : 07.10.18
    Età : 57
    Località Località : pisa

    Problema sistema antinquinamento Empty Re: Problema sistema antinquinamento

    Messaggio Da supermissle Dom 05 Gen 2020, 23:31

    buona sera.... mi si è accesa la spia con la figurina della marmitta con le gocce...la chiave arancione e il simbolo del motore arancione e mi appare la scritta che cè un problema al sistema anti inquinamento e che sta scalando i km  da 1200 e che oltre questi la vettura non partirà ...ma adblue mi dice x altri 2400 km....a qualcuno è successo ???
    grazie anticipatamente


    _________________
    Alessandro

    grandland cc 1.5 CDTI 130CV colore moostone grey + barre longitudinali open e start ath+opel eye+dab+ cerchi 18 RQK + telecamera posteriore
    avatar
    supermissle
    SERGENTE
    SERGENTE


    Messaggi : 33
    Data d'iscrizione : 07.10.18
    Età : 57
    Località Località : pisa

    Problema sistema antinquinamento Empty Re: Problema sistema antinquinamento

    Messaggio Da supermissle Mar 07 Gen 2020, 21:42

    Problema sistema antinquinamento Img_2013


    _________________
    Alessandro

    grandland cc 1.5 CDTI 130CV colore moostone grey + barre longitudinali open e start ath+opel eye+dab+ cerchi 18 RQK + telecamera posteriore
    avatar
    supermissle
    SERGENTE
    SERGENTE


    Messaggi : 33
    Data d'iscrizione : 07.10.18
    Età : 57
    Località Località : pisa

    Problema sistema antinquinamento Empty Re: Problema sistema antinquinamento

    Messaggio Da supermissle Lun 13 Gen 2020, 13:08

    Allora.... Macchina ritirata.... Detta dal capo officina la centralina ha rilevato il problema e non è la prima.... È un problema di centralina quindi può darsi che in futuro la opel faccia un richiamo quindi è stato resettato l'errore..... Vediamo... ma la cosa non mi piace....


    _________________
    Alessandro

    grandland cc 1.5 CDTI 130CV colore moostone grey + barre longitudinali open e start ath+opel eye+dab+ cerchi 18 RQK + telecamera posteriore
    avatar
    billy54
    SERGENTE
    SERGENTE


    Messaggi : 46
    Data d'iscrizione : 19.07.19
    Età : 69
    Località Località : venezia

    Problema sistema antinquinamento Empty Re: Problema sistema antinquinamento

    Messaggio Da billy54 Dom 26 Gen 2020, 19:17

    Ho avuto lo stesso problema mentre ero in Francia a natale due giorni prima di rientrare portata in officina e stata rimappata la centralina sembra tutto OK


    _________________
    Romano
    Grandland X 1.5 130 CV Advance, colore bianco 
    avatar
    supermissle
    SERGENTE
    SERGENTE


    Messaggi : 33
    Data d'iscrizione : 07.10.18
    Età : 57
    Località Località : pisa

    Problema sistema antinquinamento Empty Re: Problema sistema antinquinamento

    Messaggio Da supermissle Dom 26 Gen 2020, 19:27

    Ciao.... Speriamo non si ripresenti il problema.... Altrimenti è una bella seccatura.... Perché in sostanza và in allarme ma la macchina non ha nessun problema.... Ma arrivati al conteggio alla rovescia dei km la macchina non parte più.... 😡😡


    _________________
    Alessandro

    grandland cc 1.5 CDTI 130CV colore moostone grey + barre longitudinali open e start ath+opel eye+dab+ cerchi 18 RQK + telecamera posteriore
    avatar
    billy54
    SERGENTE
    SERGENTE


    Messaggi : 46
    Data d'iscrizione : 19.07.19
    Età : 69
    Località Località : venezia

    Problema sistema antinquinamento Empty Re: Problema sistema antinquinamento

    Messaggio Da billy54 Dom 26 Gen 2020, 21:39

    in effetti la seccatura maggiore e proprio questa mi hanno consigliato di attendere che il comp. di bordo segnali il rabbocco di adblu ed aprire ogni tanto il tappo


    _________________
    Romano
    Grandland X 1.5 130 CV Advance, colore bianco 
    avatar
    supermissle
    SERGENTE
    SERGENTE


    Messaggi : 33
    Data d'iscrizione : 07.10.18
    Età : 57
    Località Località : pisa

    Problema sistema antinquinamento Empty Re: Problema sistema antinquinamento

    Messaggio Da supermissle Dom 26 Gen 2020, 21:55

    Non credo che ci influisca fa prendere aria il serbatoio del adblu... Secondo me non lo sanno neanche loro il perché.... Fanno x prendere tempo....


    _________________
    Alessandro

    grandland cc 1.5 CDTI 130CV colore moostone grey + barre longitudinali open e start ath+opel eye+dab+ cerchi 18 RQK + telecamera posteriore
    avatar
    billy54
    SERGENTE
    SERGENTE


    Messaggi : 46
    Data d'iscrizione : 19.07.19
    Età : 69
    Località Località : venezia

    Problema sistema antinquinamento Empty Re: Problema sistema antinquinamento

    Messaggio Da billy54 Dom 26 Gen 2020, 22:13

    probabilmente e cosi ma tanto non costa niente.... quando fai gasolio ce l' hai li accanto sono curioso di vedere se il problema si ripresenta visto che
    la centralina come dicevo e stata rimappata
    ultimate64
    ultimate64
    CAPITANO
    CAPITANO


    Messaggi : 290
    Data d'iscrizione : 06.04.19
    Età : 45
    Località Località : Milano

    Problema sistema antinquinamento Empty Re: Problema sistema antinquinamento

    Messaggio Da ultimate64 Lun 27 Gen 2020, 19:31

    Stessa cosa è successa a me stasera, si è accesa la spia e in più messaggio nel CDB,contatto officina dove ho preso la macchina,passo domani sera per test diagnostico.. Giovedì mattina , primo avviso Adblue,venerdì pomeriggio fatto rabbocco con tanica da 10 l, sabato e domenica e anche questa mattina, nessun problema.. Oggi, fine lavoro.. Preso la macchina, fatto 5 km. Avviso ⚠.. Vabbè, domani sera vediamo.. Ciao e buona serata


    _________________
    Luke

    OPEL CROSSLAND X


    Innovation , 1.6 Ecotec D Diesel 99CV , cambio manuale,
    True Blue, Ruotino di Scorta ,Copribaule originale, Paraspruzzi ant/post originali
    TPMS 70mai Aftermarket
    70mai A800: Dual-vision 4K Dash Cam for 24h Guard


    Problema sistema antinquinamento Img_2036

    :punk:
    avatar
    supermissle
    SERGENTE
    SERGENTE


    Messaggi : 33
    Data d'iscrizione : 07.10.18
    Età : 57
    Località Località : pisa

    Problema sistema antinquinamento Empty Re: Problema sistema antinquinamento

    Messaggio Da supermissle Lun 27 Gen 2020, 19:39

    Tienici aggiornati..... Vediamo cosa dicono a te


    _________________
    Alessandro

    grandland cc 1.5 CDTI 130CV colore moostone grey + barre longitudinali open e start ath+opel eye+dab+ cerchi 18 RQK + telecamera posteriore
    ultimate64
    ultimate64
    CAPITANO
    CAPITANO


    Messaggi : 290
    Data d'iscrizione : 06.04.19
    Età : 45
    Località Località : Milano

    Problema sistema antinquinamento Empty Re: Problema sistema antinquinamento

    Messaggio Da ultimate64 Mar 28 Gen 2020, 18:07

    Allora, stamattina dopo 10 km mi appare un altro avviso ⚠.. Che mancano 1100 km e poi si blocca la macchina. Vabbè, vado al lavoro.. Nel pomeriggio esco prima per arrivare dal concessionario, dopo altri 10 km, spia motore accesa gialla 😱, vado avanti fino ad arrivare a destinazione. Arrivo, fanno diagnosi dopo 10 minuti unico errore "pressione adblue bassa" resettato la spia mi mandano a casa nella speranza 🤞 che sia tutto a posto.. Altri 10 km, si riaccende ancora, prendo ritorno indietro.. E sto aspettando ancora adesso.. Amen :pray:
    avatar
    supermissle
    SERGENTE
    SERGENTE


    Messaggi : 33
    Data d'iscrizione : 07.10.18
    Età : 57
    Località Località : pisa

    Problema sistema antinquinamento Empty Re: Problema sistema antinquinamento

    Messaggio Da supermissle Mar 28 Gen 2020, 18:22

    Maremma.... Mi sá che queste vetture hanno dei problemi..... 😡😡😡Tienici informati cosa ti dicono....


    _________________
    Alessandro

    grandland cc 1.5 CDTI 130CV colore moostone grey + barre longitudinali open e start ath+opel eye+dab+ cerchi 18 RQK + telecamera posteriore
    ultimate64
    ultimate64
    CAPITANO
    CAPITANO


    Messaggi : 290
    Data d'iscrizione : 06.04.19
    Età : 45
    Località Località : Milano

    Problema sistema antinquinamento Empty Re: Problema sistema antinquinamento

    Messaggio Da ultimate64 Mar 28 Gen 2020, 22:15

    Allora,dopo che mi hanno tenuto una mezzora ..arriva il capo officina che mi dice che ha ri-resettato gli errori ,in più mi ha calibrato la sonda dell Adblue.
    Poi mi ha detto che leggendo sul loro forum interno,se ci sono altri problemi , di aprire la pratica guasti così che proprio OPEL gli manda i file (penso per rimappare la centralina) per sistemare il problema.

    Fatto sta che,mentre tornavo a casa ..proprio nello stesso punto (metro + , metro -) mi è riapparsa l'Anomalia (quindi dopo tot km dal reset). Domani chiamo e vediamo tutta la trafila da farsi per risolvere il problema una volta per tutte..

    Ciao forum...


    _________________
    Luke

    OPEL CROSSLAND X


    Innovation , 1.6 Ecotec D Diesel 99CV , cambio manuale,
    True Blue, Ruotino di Scorta ,Copribaule originale, Paraspruzzi ant/post originali
    TPMS 70mai Aftermarket
    70mai A800: Dual-vision 4K Dash Cam for 24h Guard


    Problema sistema antinquinamento Img_2036

    :punk:

      La data/ora di oggi è Ven 01 Mar 2024, 18:32