Opel Grandland X Club Italia: il Forum

Il primo forum italiano dedicato al nuovo SUV Opel, per condividere le proprie esperienze e le proprie impressioni

Benvenuti in "Opel Grandland X Club Italia", primo Forum italiano dedicato al SUV di Casa Opel. REGISTRATEVI e restate in contatto con noi!
Benvenuto a bordo Ospite. Aspettiamo i tuoi contributi sul Forum
Il Forum dà il benvenuto all'ultimo utente registrato: Giacomino
Il Forum è attivo da 1392 giorni
È attivo il Gruppo Telegram del Forum. Iscriviti cliccando su questo link oppure https://t.me/grandlandxclubitalia
E' disponibile l'adesivo del Forum. Clicca qui per vedere come acquistare una o più copie
E' possibile aggiornare gratuitamente le mappe ed il firmware del proprio navigatore seguendo le istruzioni riportate in questo post
Cliccate su questo link per accedere alla mappa interattiva degli iscritti al Forum
Grandland X Club: un sito-contenitore di informazioni certe e documentate postate su questo Forum
Dal PORTALE è possibile visualizzare tutti gli ultimi interventi degli utenti
E' possibile raggiungere il Forum anche digitando direttamente l'indirizzo https://www.grandlandxclubitalia.com
Aiutaci a mantenere il Forum completo di tutte le caratteristiche avanzate. Dai un contributo volontario via PayPal cliccando su questo link
+10
Mauruczko
Daddi Paolo
GB62
Mauro
SuperDenab
Alessio
Max66
Elijah Baley
Hari Seldon
MarioSpera
14 partecipanti

Navi intellilink 5.0


erreglx
CAPORALE
CAPORALE

Messaggi : 10
Data d'iscrizione : 03.05.21

Navi intellilink 5.0 - Pagina 2 Empty Re: Navi intellilink 5.0

Messaggio Da erreglx Mar 11 Mag 2021, 12:36

Ciao, riprendo questa vecchia discussione, perché dopo aver aggiornato il sistema dalla versione 21.07.67.32_NAC-r0 alla versione 21.08.87.32_NAC-r1 il mio Samsung S8 (Android 9 patch Aprile 2021) non funziona più Android Auto. Prima dell'aggiornamento funzionava. Collegando il cavetto, si attiva l'icona sull'IntelliLink, tocco per avviare e compare scritta caricamento in corso, poi sparisce e ritorna l'icona attiva Android Auto accanto a quella giustamente in grigio di Apple Car Play. Già provato reset dell'IntelliLink ai valori di fabbrica, reinstallata e resetta più volte l'app Android Auto sul mio S8, ma non cambia nulla. Provato invece un economico e recente A40 (Android 11) e funziona perfettamente.
ignazio
ignazio
MODERATORE
MODERATORE

Messaggi : 1745
Data d'iscrizione : 19.02.18
Età : 57
Località Località : Sirmione

Navi intellilink 5.0 - Pagina 2 Empty Re: Navi intellilink 5.0

Messaggio Da ignazio Mar 11 Mag 2021, 15:57

Ciao Rob io ho un Note9 con Android 10 e funziona perfettamente. Forse questo nuovo aggiornamento non digerisce gli android dal 9 in giù?
Ci vorrebbe il parere di qualcun altro con android 9 per verificare la teoria.
So che è in arrivo un aggiornamento di android auto (6.4), speriamo che possa tornare a funzionare nel tuo caso   :wink:


_________________
Ignazio
Opel Grandland X 1.2 Turbo Innovation MT6, white jade, Opel eye, barre longitudinali al tetto, dab, ruotino di scorta, cerchi in lega 18" multirazze Silver, Navigazione Live + Zone di Pericolo
RetrocameraDashCam 70Mai Pro, Pneumatici estivi Michelin Primacy 3; pneumatici invernali Hankook-winter-i-cept-evo2-suv-w320a
Consumo medio globale (dal 08/06/2018 ad oggi) =  Navi intellilink 5.0 - Pagina 2 945821_5pari a  Navi intellilink 5.0 - Pagina 2 945821_35

Navi intellilink 5.0 - Pagina 2 20190911
EMMETREDICI
EMMETREDICI
TENENTE
TENENTE

Messaggi : 106
Data d'iscrizione : 23.01.19
Età : 58
Località Località : Gabbiana (MN)

Navi intellilink 5.0 - Pagina 2 Empty Re: Navi intellilink 5.0

Messaggio Da EMMETREDICI Mer 12 Mag 2021, 08:08

@erreglx ha scritto:Ciao, riprendo questa vecchia discussione, perché dopo aver aggiornato il sistema dalla versione 21.07.67.32_NAC-r0 alla versione 21.08.87.32_NAC-r1 il mio Samsung S8 (Android 9 patch Aprile 2021) non funziona più Android Auto. Prima dell'aggiornamento funzionava. Collegando il cavetto, si attiva l'icona sull'IntelliLink, tocco per avviare e compare scritta caricamento in corso, poi sparisce e ritorna l'icona attiva Android Auto accanto a quella giustamente in grigio di Apple Car Play. Già provato reset dell'IntelliLink ai valori di fabbrica, reinstallata e resetta più volte l'app Android Auto sul mio S8, ma non cambia nulla. Provato invece un economico e recente A40 (Android 11) e funziona perfettamente.
 Buongiorno,
è parecchio tempo che non seguo gli aggiornamenti delle varie sezioni del forum a causa di attività lavorative preponderanti.
Chiedo a chi ne sa più di me.... E' possibile aggiornare l'infotainment dalla  versione NAC-r0 alla NAC-r1? Non sono due hardware leggermente diversi?

Grazie.


_________________
Maestro non è chi sa molte cose, 
ma chi non ha paura di insegnare ciò che sa!


Navi intellilink 5.0 - Pagina 2 Img_2010
GIORGIO


GRANDLAND X - INNOVATION
1.5 TURBO D - 130 Cv S&S - AT8
QUARTZ GREY - WHEELS 18" Bi-Color
avatar
erreglx
CAPORALE
CAPORALE

Messaggi : 10
Data d'iscrizione : 03.05.21
Età : 47
Località Località : Milano

Navi intellilink 5.0 - Pagina 2 Empty Re: Navi intellilink 5.0

Messaggio Da erreglx Mer 12 Mag 2021, 21:51

premesso che non so quotare più risposte, faccio a modo mio  Navi intellilink 5.0 - Pagina 2 1f600 
@Ignazio: Spero anche io che possa risolvere quanto prima, grazie per il supporto morale  Navi intellilink 5.0 - Pagina 2 1f600 
@EMMETREDICI: Io ho usato il programma Opel Update, ho inserito il telaio e mi ha scaricato quello che lui riteneva opportuno. Non ero a conoscenza che r0 ed r1 indicassero hardware diverso. A ben pensarci effettivamente, ci sta. Se il software ha sbagliato (magari a causa di un bug), questo non lo so. Ma a parte Android Auto che non funziona, per il resto la "radio" funziona bene. Domani comunque riguardo la versione, mi hai fatto venire il dubbio che io abbia sbagliato a trascrivere. Controllo e vi dico.


_________________
Rob.
Opel Grandland X 1.2 Innovation 130cv S&S
Moonstone Grey
Cerchi in lega 17, cambio manuale, Opel eye, Radio Dab, ruotino di scorta, kit riparazione pneumatici
EMMETREDICI
EMMETREDICI
TENENTE
TENENTE

Messaggi : 106
Data d'iscrizione : 23.01.19
Età : 58
Località Località : Gabbiana (MN)

Navi intellilink 5.0 - Pagina 2 Empty Re: Navi intellilink 5.0

Messaggio Da EMMETREDICI Mer 12 Mag 2021, 22:18

@erreglx ha scritto:premesso che non so quotare più risposte, faccio a modo mio  Navi intellilink 5.0 - Pagina 2 1f600 
@Ignazio: Spero anche io che possa risolvere quanto prima, grazie per il supporto morale  Navi intellilink 5.0 - Pagina 2 1f600 
@EMMETREDICI: Io ho usato il programma Opel Update, ho inserito il telaio e mi ha scaricato quello che lui riteneva opportuno. Non ero a conoscenza che r0 ed r1 indicassero hardware diverso. A ben pensarci effettivamente, ci sta. Se il software ha sbagliato (magari a causa di un bug), questo non lo so. Ma a parte Android Auto che non funziona, per il resto la "radio" funziona bene. Domani comunque riguardo la versione, mi hai fatto venire il dubbio che io abbia sbagliato a trascrivere. Controllo e vi dico.
Controllato anch'io l'app myOpel previo inserimento del VIN restituisce la versione NAC-r1, dove fino ad ora avevo sempre utilizzato la r0.
Qualcuno ci può dare indicazioni più precise in merito?


_________________
Maestro non è chi sa molte cose, 
ma chi non ha paura di insegnare ciò che sa!


Navi intellilink 5.0 - Pagina 2 Img_2010
GIORGIO


GRANDLAND X - INNOVATION
1.5 TURBO D - 130 Cv S&S - AT8
QUARTZ GREY - WHEELS 18" Bi-Color
avatar
erreglx
CAPORALE
CAPORALE

Messaggi : 10
Data d'iscrizione : 03.05.21
Età : 47
Località Località : Milano

Navi intellilink 5.0 - Pagina 2 Empty Re: Navi intellilink 5.0

Messaggio Da erreglx Mer 12 Mag 2021, 22:25

@EMMETREDICI ha scritto:
@erreglx ha scritto:premesso che non so quotare più risposte, faccio a modo mio  Navi intellilink 5.0 - Pagina 2 1f600 
@Ignazio: Spero anche io che possa risolvere quanto prima, grazie per il supporto morale  Navi intellilink 5.0 - Pagina 2 1f600 
@EMMETREDICI: Io ho usato il programma Opel Update, ho inserito il telaio e mi ha scaricato quello che lui riteneva opportuno. Non ero a conoscenza che r0 ed r1 indicassero hardware diverso. A ben pensarci effettivamente, ci sta. Se il software ha sbagliato (magari a causa di un bug), questo non lo so. Ma a parte Android Auto che non funziona, per il resto la "radio" funziona bene. Domani comunque riguardo la versione, mi hai fatto venire il dubbio che io abbia sbagliato a trascrivere. Controllo e vi dico.
Controllato anch'io l'app myOpel previo inserimento del VIN restituisce la versione NAC-r1, dove fino ad ora avevo sempre utilizzato la r0.
Qualcuno ci può dare indicazioni più precise in merito?
Non ho le stesse vostre conoscenze, specialmente su grandland x (ce l'ho da una settimana), ma a questo punto mi viene da pensare che r0 non sia legato a un revisione hardware ma solo software.


_________________
Rob.
Opel Grandland X 1.2 Innovation 130cv S&S
Moonstone Grey
Cerchi in lega 17, cambio manuale, Opel eye, Radio Dab, ruotino di scorta, kit riparazione pneumatici

    La data/ora di oggi è Lun 02 Ago 2021, 12:15